Skip to main content
← All vulnerabilities
CVE-2026-56793

Dell OpenManage Server Administrator, versions prior to 11.1.0.2, contains an Improper Authentication vulnerability.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 11.1.0.2
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

Dell OpenManage Server Administrator, versions prior to 11.1.0.2, contains an Improper Authentication vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Unauthorized access.

Timeline

  1. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  2. CVE published
  3. Record last updated

Affected versions

  • Dell OpenManage Server Administrator Managed Node (Patch) for Windows

    fixed in 11.1.0.2

  • Dell Dell OpenManage Server Administrator Managed Node for RHEL 8.10

    fixed in 11.1.0.2

  • Dell Dell OpenManage Server Administrator Managed Node for RHEL 9.4

    fixed in 11.1.0.2

  • Dell Dell OpenManage Server Administrator Managed Node for SLES 15

    fixed in 11.1.0.2

References 1

dell.com