Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.7, LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 re
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 8.9.0.0 or later, 7.13.1.90 or later, 8.3.1.50 or later, 8.6.1.30 or later
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Dell PowerProtect Data Domain systems running affected Feature Release and LTS (Long-Term Support) releases are impacted by this flaw. An unauthenticated remote attacker could abuse it to make the server send requests to unintended destinations, potentially exposing internal resources or enabling further attacks.
Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.
Read the original description
Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.7, LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20, contain a Server-Side Request Forgery (SSRF) vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Server-side request forgery.
Timeline
- CVE published
- First seen by cve.now
Affected versions
- Dell PowerProtect Data Domain
fixed in 8.9.0.0 or later; fixed in 7.13.1.90 or later; fixed in 8.3.1.50 or later; fixed in 8.6.1.30 or later