Skip to main content
← All vulnerabilities
CVE-2026-43964

Postfix before 3.8.16, 3.9 before 3.9.10, and 3.10 before 3.10.9 sometimes allows a buffer over-read and process crash via an enhanced statu

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 3.8.16, 3.9.10, 3.10.9
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Postfix before 3.8.16, 3.9 before 3.9.10, and 3.10 before 3.10.9 sometimes allows a buffer over-read and process crash via an enhanced status code that lacks text after the third number.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Postfix Postfix

    From 2.3 · fixed in 3.8.16; From 3.9 · fixed in 3.9.10; From 3.10 · fixed in 3.10.9

References 1

mail-archive.com