Skip to main content
← All vulnerabilities
CVE-2026-42318

GLPI Vulnerable to Arbitrary Item Deletion via Planning Endpoint

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 11.0.7, 10.0.25
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

GLPI is a free asset and IT management software package. Starting in version 9.5.0 and prior to versions 10.0.25 and 11.0.7, low privilege users with access to planning can delete any object in GLPI. Upgrade to 11.0.7 or 10.0.25 to receive a patch. As a workaround, disable delete rights for User's planning.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  3. Record last updated

Affected versions

  • glpi-project glpi

    From 11.0.0 · fixed in 11.0.7; From 9.5.0 · fixed in 10.0.25

References 2

GitHub · glpi-project/glpi

vokecyber.com