Skip to main content
← All vulnerabilities
CVE-2026-35154

Dell PowerProtect Data Domain appliances, versions 7.7.1.0 through 8.6.0.0 and version 8.7.0.0, LTS2025 release versions 8.3.1.0 through 8.3

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 8.7.0.1 or later, 8.3.1.30 or later, 7.13.1.70 or later
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

Dell PowerProtect Data Domain appliances, versions 7.7.1.0 through 8.6.0.0 and version 8.7.0.0, LTS2025 release versions 8.3.1.0 through 8.3.1.20, LTS2024 release versions 7.13.1.0 through 7.13.1.60 contain an improper privilege management vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to elevation of privileges to access unauthorized delete operation.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  3. Record last updated

Affected versions

  • Dell PowerProtect Data Domain appliances

    fixed in 8.7.0.1 or later; fixed in 8.3.1.30 or later; fixed in 7.13.1.70 or later

References 1

dell.com