Skip to main content
← All vulnerabilities
CVE-2026-32278GHSA-MV3P-7P89-WQ9P

Connect CMS has Stored Cross-site Scripting (XSS) in the File Field of its Form Plugin

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.41.1, 2.41.1
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

Connect-CMS is a content management system. In versions on the 1.x series up to and including 1.41.0 and versions on the 2.x series up to and including 2.41.0, a Stored Cross-site Scripting (XSS) issue exists in the file field of the Form Plugin. Versions 1.41.1 and 2.41.1 contain a patch.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  3. Record last updated

Affected versions

  • opensource-workshop connect-cms

    fixed in 1.41.1; From 2.0.0 · fixed in 2.41.1

  • opensource-workshop/connect-cmsPackagist

    fixed in 1.41.1

  • opensource-workshop/connect-cmsPackagist

    From 2.0.0 · fixed in 2.41.1

References 4

GitHub · opensource-workshop/connect-cms