Skip to main content
← All vulnerabilities
CVE-2026-32277GHSA-CMFH-MPMF-FMQ4

Connect-CMS has DOM-based Cross-Site Scripting (XSS) in the Cabinet Plugin List View

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.41.1, 2.41.1
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

Connect-CMS is a content management system. In versions 1.35.0 through 1.41.0 and 2.35.0 through 2.41.0, a DOM-based Cross-Site Scripting (XSS) issue exists in the Cabinet Plugin list view. Versions 1.41.1 and 2.41.1 contain a patch.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  3. Record last updated

Affected versions

  • opensource-workshop connect-cms

    From 1.35.0 · fixed in 1.41.1; From 2.35.0 · fixed in 2.41.1

  • opensource-workshop/connect-cmsPackagist

    From 1.35.0 · fixed in 1.41.1

  • opensource-workshop/connect-cmsPackagist

    From 2.35.0 · fixed in 2.41.1

References 4

GitHub · opensource-workshop/connect-cms