Skip to main content
← All vulnerabilities
CVE-2026-24505

Dell PowerProtect Data Domain, versions 8.5 through 8.6 contain an improper input validation vulnerability.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.7.9 with DD OS 8.3.1.30
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

Dell PowerProtect Data Domain, versions 8.5 through 8.6 contain an improper input validation vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to arbitrary command execution with root privileges.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  3. Record last updated

Affected versions

  • Dell PowerProtect Data Domain

    fixed in 2.7.9 with DD OS 8.3.1.30

References 1

dell.com