Improper Input Validation in MS Teams Meetings API Handler
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 11.5.2, 10.11.14, 11.4.4, 1.1.1-0.20260213105619-c5892dd169de, 10.11.14+incompatible, and 2 more
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
- Exploitation: none
- Automatable: no
- Technical impact: partial
Summary
Mattermost versions 11.5.x <= 11.5.1, 10.11.x <= 10.11.13, 11.4.x <= 11.4.3 fail to limit the size of the request body on the start meeting API endpoint, which allows an authenticated attacker to cause resource exhaustion or denial of service via a crafted oversized HTTP POST request to {{/api/v1/meetings}}.. Mattermost Advisory ID: MMSA-2026-00608
Timeline
- CVE published
- CISA SSVC assessment
Exploitation: none · Automatable: no · Technical impact: partial
- Record last updated
Affected versions
- Mattermost Mattermost
From 11.5.0 · through 11.5.1; From 10.11.0 · through 10.11.13; From 11.4.0 · through 11.4.3
- github.com/mattermost/mattermost-serverGo
From 11.5.0 · fixed in 11.5.2
- github.com/mattermost/mattermost-serverGo
From 10.11.0 · fixed in 10.11.14
- github.com/mattermost/mattermost-serverGo
From 11.4.0 · fixed in 11.4.4
- github.com/mattermost/mattermost-plugin-msteams-meetingsGo
fixed in 1.1.1-0.20260213105619-c5892dd169de
- github.com/mattermost/mattermost-serverGo
From 10.11.0+incompatible · fixed in 10.11.14+incompatible; From 11.4.0+incompatible · fixed in 11.4.4+incompatible; From 11.5.0+incompatible · fixed in 11.5.2+incompatible