Skip to main content
← All vulnerabilities
CVE-2026-22280

Dell PowerScale OneFS, versions 9.5.0.0 through 9.5.1.5, versions 9.6.0.0 through 9.7.1.10, versions 9.8.0.0 through 9.10.1.3, versions star

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 9.13.0.0, 9.5.1.6, 9.7.1.11, 9.10.1.4
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Dell PowerScale OneFS, versions 9.5.0.0 through 9.5.1.5, versions 9.6.0.0 through 9.7.1.10, versions 9.8.0.0 through 9.10.1.3, versions starting from 9.11.0.0 and prior to 9.13.0.0, contains an incorrect permission assignment for critical resource vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to denial of service.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Dell PowerScale OneFS

    fixed in 9.13.0.0; fixed in 9.5.1.6; fixed in 9.7.1.11; fixed in 9.10.1.4

References 1

dell.com